File: XTree:\Forum archive |Bottom_of_page

| View Thread | Return to Index | Read Prev Msg | Read Next Msg |

XTree Forum archive

Re: XTree Lives Under Win98!

Posted By: tarl <>
Date: Feb-4-2000 5:44 a.m.

In Response To: Re: XTree Lives Under Win98! (hani sameer)

Is that really the problem? I have been running xtgold 2.5 from Dos5.0 - 6.2 and thru incantations of win3.1, 3.11, win95, win98 and win98se all on the same system (even thou I went thru umpteen motherboard/harddrive upgrades). I was having NO problems with freeze-ups at all, even with win98se. Probs began after a disasterous harddrive failure...where I lost my main OS boot drive, along with very many other data files. I was bitten by the "omigosh, didn't recently make a backup" and I lost quite abit...a lesson learned. Anyways, the harddrive manufacturer replaced the drive under warranty and they sent me a 20.4 gig 7200rpm UDMA66 lockup. If I booted into dos6.2 or dos mode, xtgold worked fine....it would only lock when run from a dos window. Hmmm, possibly some errant files were lying around in my old system from the many upgrades(win3.1 - win98se) and these allowed my xtgold to run without trouble. Once I reformatted (in fat16) and re-installed my OS with win98se (from the get go) xtgold NO longer worked without locking up. However, I did drop into dos mode, use alt f10 and reset my config from quick to standard....and as all of you said....it now works fine.

So again, thanks alot guys. Spent only 3min here and found the answer to my probs...now I'm happy as a pig is sh*t. :)

Tarl

Messages in This Thread

| View Thread | Return to Index | Read Prev Msg | Read Next Msg |

XTree Forum archive is maintained by Mathias Winkler with WebBBS 3.21.

 
---<>---
 
Xtree and XtreeGold are registered trademarks of Symantec Inc.
Other brands and products are trademarks of their respective holders.


FILE COMMANDS:  Directory_view Previous_file   Next_file cuRrent   /Help |Top_of_page